No bootable os

Hello. So I recently got this out of the blue.

I’m new to QubesOS although I have been following along for years. As a mac user generally I haven’t ever really had a computer that supports it well.

I recently got given a Dell Inspiron 5370. To my surprise it worked out of the box with Qubes. I tried it and set it up on the internal ssd which was only 128gb. It also only had 4gb ram. I upped it to 32gb and it’s still worked fine. The problems came when I tried to change the ssd. I swapped it out for a 1tb nmve, and installed Qubes hoping to use my backup to reinstate it as is. It worked fine, but reinstating from the back up didn’t reinstall my KDE de or any apps so I cloned my disk over with etcher. The clone didn’t work. The original now won’t work! And now Qubes won’t even install fresh!


ok! first of all! you got this!

  1. Go here —> GitHub - xn0px90/Awesome-Qubes-OS: A collection of awesome Qubes OS links
  2. Click on 4.1 weekly builds
  3. Look for latest-kernel iso dec 31 2022
  4. Create ISO
    5.try to rescue system
    6.if you cant reinstall
    7.get a hold of me I will guide you on initial setup
    8.keep it positive
    9.keep it flowing


1 Like