Network Icons Incorrect Color, Icons Flashing, already tried deleting .config/xfce4

The network icons are displaying in a plain color that doesn’t match the Qube. It was not like this after install.

Some of the icons show blank empty boxes.

Searched the forum and went into dom0 and deleted /home/user/.config/xfce4. This reset the display size, deleted the wallpaper choices, and reset the customization on the panel. The icons are still displaying incorrectly.

Does anyone have suggestions on how to get the icons to display correctly?

Welcome @dispuser,

You’ve listed something you’ve tried to fix the issue, and that’s great.

In addition to that, specifying what color you see, what qube you’re talking about, and what you expect to see could make it easier for folks to help you with troubleshooting steps.

The icons were flashing and going blank, showing a white background, or only showing half of the icon.

I tried to take a screen capture in dom0 but wasn’t able to get it out of dom0 to another template so I could post it here. I would probably use cat somehow. I am not good at moving things in and out of dom0.

The template is Fedora-38-xfce, but I am discussing the icons on the panel by the networking area. The networking icons do not show correctly.

I am probably going to reinstall the template.

1 Like
1 Like

I updated in the template instead of using the Qubes Update application. Don’t sudo dnf update && sudo dnf upgrade inside the the template.