Lenovo T14 gen 1

HI Everybody.
I would like to say :blush: kudos for developers and everybody involved in QubeOS.
I really enjoy using it and I believe I gonna use it, as my Daily driver.

Hardware info :
-ThinkPad T14 Gen 1 (AMD)
-AMD Ryzen 7 PRO 4750U with Radeon Graphics
-16GB soldered + 16GB Crucial
-No touch display
-Keyboard and Mouse Logitech,
using wireless unifying adapter.

Problem -1

First download QubeOS from official website, next comfirm that Hash was same as .Iso file.
Installation went really smooth, just like any other linux disto that I instaled many time before.
After finish insert pass phrase and after that passoword.
Then suddenly got an error:

This problem did`t alow me to turn on internet

I got to look for solution, I found in QubeOS reddit and it worked:
Right click sys-net(must be off) >settings >devices >configure strict reset for PCI devices >highlight your (mine:network controler & Ethernet controler) network cards and press enter.
I made restart just to be sure, and it work :slight_smile:
so that was only big issue so far…

Problem -2 not solved

Qube I made:
-Options not changed.
-fedora 37 and without TOR

This issue arises after update,

When watching something on Invidious(any instances), Firefox lags enormously after just 2min of playing something, it breaks right click menu and is not responsive(sound play continuously)
Sometime help resizing whole window, shouting down and starting again help for nearly same time.
But some times, like now.
When I write this letter Its just works :smiling_face_with_tear: …almost
because video skipping and they look like 20FPS.

No clue why this is happening. any other qubes works perfectly.

Problem -3 (more like an issue)

My Samsung T7 2TB, whenever I insert and try to attach to qube called “movies” or any other,
I need to dittach and attach again to be displayed in file manager.
This happens to my Sqmung T7 (conected USB C-to USB A) and 250G SSD Samsung (connected via Sata to USB)
This issue did`t persists in my Travel dual USB 64GB,
witch is visible at ones when I mount it to the qube.


Problem -4 (more like an issue)

This happen when I have my secondary monitor connected using HDMI.
When entering my encryption passphrase, I don`t see in windows that im typing anything, sometimes it will continue to login screen and some other times will restart all over again.

Fix: unplug secondary monitor.


Have a private day.

Did you ever make any progress towards resolving these outstanding issues?