Lenovo Ideapad 5 (Ryzen-7/512 GB SSD/16 GB DDR4 Ram)

I tried to install (duel boot) Qubes on my Lenovo Ideapad 5, during the installation process, a message shows up that says “Pane is dead”. I tried release 4.0.3 and 4.0 both gave me the same message. It is very frustrating can anyone help me out here?

Following specification of my system:
Ryzen-7 4700U
512 GB SSD
16 GB SDR4 Ram
Host OS: Windows 10 Home

Tring to use Qubes as my second OS, so I can have duel boot options to choose from.

1 Like

Do you have a Nouveau graphics? That’s been the most common cause of this in
the past.
If you do, try booting in legacy mode with this added to the boot parameters:
noexitboot=1 modprobe.blacklist=nouveau rd.driver.blacklist=nouveau --- intitrd.img

There’s an open issue about this error, which occurs with different
graphics cards.

1 Like

Some users have already complained about a similar issue. Maybe try to look at other threads


Afaik newer Ryzen CPUs need a newer Xen and Kernel version than current Qubes stable has. You’ll need to try Qubes 4.1 alpha or wait for it to mature.

I second @unman’s suggestion, which one of the first changes you can try. In my “Pane is dead” case, I found that simply attempting to reinstall Qubes OS was sufficient, though I was installing to a USB drive (no dual-boot) and my hardware is different and older than yours.

If your problem still persists after trying the suggestions above, you can try to boot Qubes OS anyway to see what errors arise, which can at least tell you where Pane is dying. How I did this was by booting Qubes OS and pressing ESC when met with the boot screen after loading Xen, so that I can see what is actually happening. I am not familiar with dual-booting scenarios and have no idea what risks may be involved with attempting to dual-boot a known broken installation, so proceed with caution and probably a backup if you can manage it.

Also, if you can provide any logs or additional information on the errors you are seeing in Anaconda after installation fails, this may help with troubleshooting the problem as well. This is only important if the problem persists despite the possible solutions above however, so I would try them first.

Good luck,