Lenovo Ideapad 3 - stuck on black screen

I am unable to install Qubes on my new Ideapad 3.

Lenove Ideapad 3 laptop
CPU: Ryzen 5 / 4000 series / 6 cores
Graphics: AMD Renior
Memory: 8GB
Secure Boot: Off
Virtualization: On
BootUSB memory: 8 or 32 GB (USB 3.0) (tried using 2 different sticks for the installs)

Laptop was WIN 10 and reloaded with LINUX MINT first, then KBUNTU w/ Plasma

Have tried to load over ALL 3 systems. Boot starts load with first page of scripts then STOPS on a black screen.



Have you checked already the installation troubleshooting guide? It could be a known issue.

What do you mean loading over all 3 systems? Do you mean triple booting?

If that’s the case, it would be best if you could see if you can manage to install Qubes as the only system and only then go on more advanced setups. You could for example start by installing it in an external SSD to try it out.

Also multibooting is discouraged for security reasons (just a disclaimer).

If you could also type out what’s the last thing you see before it dies, it could be useful for people more experienced to help you understand why it’s not working. (But this is beyond my current ability to help).

Some people had more success with recent AMD options by running an early version of Qubes 4.1: Qubes Support on AMD 4000 Series (Lenovo X13/T14)

All Qubes install attempts have been for a full hdd, NO dual booting. (i.e. load over WIN10 or LINUX MINT or KBUNTU). Each of the several times leads to a scripts screen then goes to a black screen. I work on a reload and video the screen that shows, too fast for a screen shot. Ill retrieve the bottom scripts for posting - THX

I loaded the different OS’s on the HDD to make sure that you could load onto the HDD/Lenovo irregardless. Each time (from WIN10 to LINUX, to KBUNTU) there was no problem that resembled the QUBES load failure.

HMM, that may be a possibility. I have only tried the latest two releases. THX

Here is the screenshot at the time of the frozen screen.