Keyboard remapping settings ignored in Windows 7 vm

I’m attempting to use Stuartd Keymapper utility to remap the idiot key to the left Control key.

Remapping as per the screenshot and rebooting the VM does not produce the desired behavior. Pressing the Caps Lock key briefly capitalizes a single letter but otherwise does nothing. The default Windows keyboard layout is dvorak.

image

It may be worth noting that I have successfully remapped the idiot key in dom0 and all other linux VMs by running this command in a dom0 terminal

setxkbmap -option ctrl:nocaps

Is anyone else experiencing this issue?