Just color, no image for Login Screen

whatever I set in the gui at system tools → desktop as background image will also become the background image of the login screen. This is also the case, when I select style “None”, which leaves me with a solid color background when working, but when I log out, I see the image.
My question:
How would I go about setting a solid color for my login screen, preferable using gui and without making a solid color image file workaround?

The lightdm config files are in /etc/lightdm

You can edit lightdm-gtk-greeter.conf and set user-backgound=false and uncomment the backgound path, it should give a black background.

1 Like

That worked! Thank you!
Just for the record: one has to do it in dom0 of course and there is an “r” missing in “user-background=false”

1 Like