Job multipathd.serive/stop running

First timer here, I want to keep it short while installing Qubes I got stuck at Job multipathd.service …. (see picture below) , I have no idea what this means, any solutions to the problem, I would really appreciate the help.

Try to add this kernel boot option:


You can add it in GRUB like this:
Autostart troubleshooting | Qubes OS

At what point during installation did you have this issue?

Couple of seconds after choosing the option “install Qubes OS” (as I used Rufus to write the ISO to the USB key). Adding the line didn’t change anything I am still stuck at Job.multipathd.service/stop running

Try to check your BIOS settings and see if you can find the option to change the storage mode from RAID to AHCI/NVME and also check whatever there is a VMD (Volume Management Device) option there and disable if if it’s present.

It worked thank you very much. Your help is appreciated sir/ma’am, have a good day.