Iso usb boot flashes error

I am trying to boot the qubes os 4.0.4 from a usb in order to install it on my Thinkpad x220 i5-2520M (coreboot’ed).

However, after selecting to boot from the usb on the coreboot screen, I get following briefly flashing error message:

As far as I can read it, since the error message stands on the screen very briefly, it says,

“dracut-pre-udev[469]: rpc.idmapd: conf_reinit: open (”(null)"), 0_
RDONLY) failed"

What is this failure message about? Is this something important and shouldn’t occur during a normal installation process?

Did you verify the iso?

Yes I verified the iso. I did:

  1. Get the qubes os master key
  2. verify master key’s fingerprint (using one of joanna rutkowska’s presentation slides on youtube)
  3. set the master key’s trust level to absolute
  4. get the qubes os release signing key
  5. observed that the qubes os master key also verified the release signing key
  6. then checked the .DIGESTS file’s signature
  7. then verified the detached signature of the iso file
  8. and then verified the sha/md hashes of the iso file
1 Like

Bumping my question as I am still curious about the significance of the error I got in my original post.

The same error still occurs even after I tried two more times installing qubes os from scratch.