Intel NUC11TNHi7

This one seems to be totally compatible, provided you get the very latest beta version of the OS. It won’t work with the now-current release. Once I did that I have had zero hardware issues. (Index of /qubes/iso/)

Be advised it has no audio jack, so you’ll need an HDMI splitter (or USB (ugh) speakers).

I’m going to have to add an addendum to this. I don’t have an audio jack, so I am using an HDMI splitter.

Every time I reboot the system I have to unplug one of my dual HDMI monitors to get sound to work (and then after plugging it back in I have to tell the system not to mirror the displays). Does anyone know of a simple command-line fix for the audio?

The audio issue turns out not to have anything with Qubes. Basically, you must run the splitter on the feed to your left-hand monitor.

If you don’t do that, xfce is somewhat forgiving: Unplug and replug the left monitor, and the sound comes back (and you get to re-set-up your displays). KDE is less forgiving; unplugging gives you the sound back, but plugging the left monitor back in makes it go away again.

TL; DR: Put your splitter on the left monitor.

This might be useful:

Solved it by switching which monitor I had the splitter on.

However, I hope this is helpful to someone in a similar situation. Thanks!!

1 Like

Finally got around to doing this. Here’s the report.

  'mini pc'
brand: |
  Intel(R) Client Systems
model: |
bios: |
cpu: |
  11th Gen Intel(R) Core(TM) i7-1165G7 @ 2.80GHz
cpu-short: |
chipset: |
  Intel Corporation 11th Gen Core Processor Host Bridge/DRAM Registers [8086:9a14] (rev 01)
chipset-short: |
gpu: |
  Intel Corporation TigerLake-LP GT2 [Iris Xe Graphics] [8086:9a49] (rev 01) (prog-if 00 [VGA controller])
gpu-short: |
network: |
  Intel Corporation Wi-Fi 6 AX201 (rev 20)
  Intel Corporation Ethernet Controller I225-LM (rev 03)
memory: |
scsi: |
  SATA SSD         Rev: 61.5
usb: |

- works:
  qubes: |
  xen: |
  kernel: |
  remark: |
  credit: |
  link: |

1 Like

Thank you @SteveC for your report, which is online now!

I tried to put the system to sleep right after posting that, just to see if it would work.

It went into a coma. I couldn’t get it to wake up and had to mash the power switch to shut it off and reboot.

This may have something to do with the fact that I’m running a USB keyboard and mouse (no choice on this hardware) and the sys-usb qube.

1 Like

Thanks for letting us know. I’ve updated your report