Installation sticks at different parts

I installed cubes and it first paused on the started account service’s message screen. I left it there for 8+ hours and it didn’t do anything, didn’t respond to keys, enter, escape, etc. I rebooted and then I got the screen with the queue and it accepted my password but then hung for 8+ hours on that screen (I left it overnight each time)
Then finally, I saw someone had a similar issue so someone recommended they press escape and F1 to do it in the command line so I did that twice it accepted my password said everything was OK and then twice it hung on the hold until boot process finishes up screen for 8+ hours

If you’re using Nvidia GPU instead of integrated Intel GPU then it could be a problem with nouveau driver. Try to use integrated Intel GPU instead.
Or maybe it’s this issue:

*Removing post because. I forgot to Reply to the other author.

I do have an Nvidia 4090 with intel 14900. How would I change it to use integrated graphics? Is the install complete and it’s just having trouble starting up?

Connect your display to the integrated Intel GPU port.
Maybe you need to also disable your Nvidia GPU. Add module_blacklist=nouveau nouveau.modeset=0 to the GRUB kernel command line arguments at boot to test it like this:
Autostart troubleshooting | Qubes OS
Maybe you can try to disable discrete GPU in BIOS or change the primary GPU in BIOS instead.
Or maybe you can physically remove the Nvidia GPU from your PC for a test.

I think so.

1 Like

Immou was disabled in Bios so I enabled that and switched graphics in Bios to CPU but it still seems stuck at that screen unless it’s just taking a long time (More than 5 minutes)

Did you connect your display cable to integrated GPU?

1 Like

Yes I did. It didn’t work so I did a fresh install. But it seems stopped here

Try to switch to another TTY using Ctrl+Alt+F1 - Ctrl+Alt+F12. Maybe you’ll be able to login in console to check the logs and see if your system is using your Nvidia GPU or Intel GPU.
Did you disable your Nvidia GPU?

1 Like

I set it to use the cpu graphics. I’m not sure what a TTY is . I did add that like you suggested in grub

Do you see any change when you press Ctrl+Alt+F1 - Ctrl+Alt+F12?

1 Like

Those key combinations don’t do anything at that screen I posted. Is it an issue that I’m trying to do this on a second drive?

I have my windows on see that I have an SSD storage drive that I formatted I’m trying to install it on

I am trying using ventoy it’s also a usb keyboard so I guess I will try auto start skip

Also I put the module_blacklist=nouveau nouveau.modeset=0

Line after the module line not in the same line. So not sure if that was an issue


You need to add it at the end of module2 line as stated in the link that I posted before as example:

Then, press the down arrow key multiple times to reach the line starting with module2.
Append qubes.skip_autostart to the end of this line (generally after the rhgb quiet options).

It’s better if you just physically remove the Nvidia GPU from your PC for a clean test to see if it’s a problem with dGPU.

1 Like

How did you create the boot media?

I was trying to use Ventoy when I did my first installs, Qubes 4.1 works with it, Qubes 4.2 does not. And I got some odd partial starts while messing around like that, I forget details, it’s been a couple months.


I physically removed the graphics card and it started right up. Sorry, I really didn’t wanna do it because it’s so expensive lol I didn’t want to break anything

1 Like

I removed the graphics card as apparatus suggested and it booted right up, I guess disabling through the bios wasn’t good enough. I did notice that Ventoy didn’t work after I tried it lol thank you.

1 Like