Installation error: Creating ext4 on /dev/mapper/qubes_dom0-root

Hi all Qubusers!

Installation stalled. First, freezed before gui. Then, following UEFI troubleshooting, changed image by editing qubes-verbose, commenting out ‘noexit boot’ and maps. Then the installation began. Very happy! I got really confused in the partition scheme configuration (used to Mint, Mx linux, PopOS…, lacking tutorials from Qubes partitions in the internet. PS - later discovered is Fedora’s, not familiar to me). I formatted a partition in ext4 (before installation, in another OS) and then tried first ‘I will configure partitioning’ but I got confused. What should I write for my root partition, / or /root or what? And my EFI partition /EFI or /boot/EFI ?. I kind of did it, but the installation stalled.
Then I tried again, formatted, and tried ‘I would like to make additional space available’ . I selected my formatted partition and installation stalled again (with encryption) , now I saw, when "Creating ext4 on /dev/mapper/qubes_dom0-root"It appeared “an unknown error has occured”

I tried it again, now without encryption, but the same. Then I went back to Qubes troubleshooting and edit the iso to change ‘options=console=none’. Stalled in the same place.

  1. Please someone could help me installing Qubes? Eager to use.
    By the way, I already have Windows 10 and Pop OS installed (I struggled to manage uefi boot loader for these (used refind), new to it, and I have to EFI partitions. My laptop is an acer A515-51-51-UX
  1. Is there any problem of deleting a encrypted partition straight in gparted? Qubes installation created partitions (lucky and LVM) which I have never tried and when I tried to delete in gparted a warning message appeared sayin I would loose part of the disk and sectors (something like it).
    Thank you