"Initial memory" behaving as "Max memory"

Have had a few PVH VMs with a low “Initial memory” setting but a much higher “Max memory” setting. The VM memory usage according to the blue Q in the upper right corner never goes above the “Initial memory” setting. This was not the case a couple of months ago. I suspect the latest dom0 update. Tried booting PVH VMs using both 5.4.143-1.fc25 and 5.4.156-1.fc25 but no difference.

Has anyone else noticed this?

Problem solved. After ticking the checkbox “Include in memory balancing”, and restarting VM, it is using the normal amount of RAM.

1 Like