I want to use a USB mice

After installing 4.2, there is no reaction when I connect a USB mice.
Previously, once connected, it would ask if I wanted to use it.
Did I fail the installation?

Is mouse working but just not asking to be connected and is connected automatically?
Or is it not working at all?

Check what appears in journalctl -f in dom0 when you connect your mouse.

it shows only these results

dom0 qrexec-policy-daemon[1979]: qrexec: whonix.SdwdateStatus+: sys-whonix → anon-whonix-thunderbird: allowed to anon-whonix-thunderbird

my mouse is fine. but QubesOS is quiet, when I connect mouse. no responce at all

I still didn’t get you.
By “when I connect mouse. no responce at all” you mean that you just don’t get the windows asking you whatever to allow the mouse but it works or not or you mean that mouse doesn’t work and cursor is not moving when you move the mouse?

Check you policy file:


Does it have “ask” or “allow”?

couldn’t it be easier now for him on 4.2 ?

Just open the qube manager > click system > global settings > USB devices > checking whats checked under ‘Mouse:’ (is it enabled or not). Correct me, if I’m wrong…

this file doesn’t exist

mouse is “always ask” already. but never asked

then you need to create a file called qubes.InputMouse under /etc/qubes-rpc/policy/ with the following line:

sys-usb dom0 ask,default_target=dom0

I did it. no responce

restart done ?