I cant see any whonix template

There is no option for Whonix,I can’t use anything

Version: Latest

did you not unclick to install it when you install qubes os?

can you give us the output of qvm-ls --templates please?

I didnt saw any template button

You can use this command to list installed templates:

qvm-template list --installed

If you didn’t choose to install Whonix templates during Initial Setup:

Then you can install the templates using Qubes Template Manager tool.

ah yes xD my bad was late.

I didnt see any screen like this

I’ve seen this in the past, where anaconda fails to start on first boot for some reason. However, that wasn’t restricted to Whonix - I had no qubes at all. Some possible causes in my case from memory:

  • hyphens in disk partition labels
  • non-default partitioning

There are some other issues that could be related, e.g. this and this. Quite a few others if I search for anaconda.

1 Like

After you boot the Qubes OS installer and finished installation there, then pressed Reboot button at this screen:

And after reboot you’ve booted the installed Qubes OS for the first time, then didn’t you end up at this screen? What did you see then? Login screen?

Or you did reach the Initial Setup screen but you didn’t have the templates at this screen?

1 Like

After the first photo,directly that black Install qubes screen then disk password

That’s normal, what did you see after entering the disk password?

Qubes OS

If you mean the desktop, apparently looking normal, that matches my experience. The initial setup screen didn’t appear.

Yes desktop,How do you install whonix if the screen didnt appear

I didn’t - I reinstalled, though I had to experiment with the install options because this did recur.

I reinstalled like 10 times still didnt see the “Initial Setup” screen,Im bouta go crazy

Been there.

If these don’t apply, have you tried both lvm and btrfs for the partitioning? That’s the other thing I remember changing “just in case”, and eventually something worked for me.

Side note: when you’re going crazy with initial installation and each cycle takes 10 mins, you don’t always take detailed notes.

I dont even know what these words means

You can start Initial Setup manually from the dom0 terminal by running this command:

sudo /usr/libexec/initial-setup/initial-setup-graphical
1 Like

With the installation destination step, are you going with the “automatic” option?