How to disable sys-audio?

I’ve been trying to get sys-audio to work with no luck Attempting to make a sys-audio VM: No sound and videos don't play in any VM so now I temporarily have to disable it, but I think I’m missing a step. I got rid of the sys-audio VM and its template and deleted the /etc/qubes/policy.d/50-sys-audio.policy file. The next thing was to unset this preference:

qubes-prefs default_audiovm sys-audio

So how does one disable a pref set by the qubes-prefs command in dom0?

qubes-prefs -D default_audiovm
1 Like