How do i set up libreELEC as a HVM? What settings did you use?

Hi experts. :slight_smile: I’m here again…
I’m trying to set up libreELEC as a HVM? It does not work! I extract the generic .img that should support x64 right?
I create a new qube with maybe 3500mb of ram… I did try with a disp template and without…
It just did not boot. I linkd the .img from the peronal qube as a test…

How do i set up HVM’s? I would appreciate somehowto guide on this forum with maybe 3 different types of .iso or .img and so on… So i would understand this.
Is it the wrong hardware? Should work right? Has anyone set up libreELEC on Qubes? How much ram did you use and what settings? Does .img even work or does it need to be .iso? Thanks!

All the answers are already out there, you just need to use the search button:

  1. How-to: Standalones and HVMs | Qubes OS
  2. Troubleshooting: HVM troubleshooting | Qubes OS
  3. Tips: Contents/linux-hvm-tips.md at master · Qubes-Community/Contents · GitHub
  4. More troubleshooting: Re: [qubes-users] win7 HVM will not start with RAM > 3GB with "Failed to load VM config" - #3 by marmarek

It would help to know, exactly which of the above you’ve tried.

2 Likes

Thank you… Yeah i meant some step-by-step or video guide or guides of different operating systems setups running on qubes maybe if there existed any…
But i will read through some and see where it takes me. Trying to “get a hang of it” a little bit. I get “no bootable device” so might just be the image then. I need to play around some with HVM’s… iso, img and see what works.
edit: Ubuntu do work, but that’s an iso. I’m just gonna try converting the img to an iso
edit2: The computer jedi force is not with me today… tried cc2iso and got " Unrecognized sector mode (c9) at sector 0! "
oh well. another time i guess