I’ve got some laptops with hardware kill switches for the each of the NICs. What is the recommended configuration to prevent sys-net from failing to boot due to a missing NIC? Qubes 4.3.2, disposable sys-net option selected at install.
Qubes Global Config -> Device Assignments -> Required Devices has a check box for PCI devices being required port, but this cannot be unselected. So my assumption is this must be configured during the disposable net-vm creation. I apologize if I missed something in the docs about this. If so, please link.