Groups privacy policy moderators do not load

In the sandwitch menu, groups.
The privacy policy moderators do not load. It is only me (pretty sure not) ?

If it is upstream bug (discourse), to be honest I do no care and will not report the bug. :slight_smile:

All others groups load as excepted.

I checked with some web forum users and I fear it may be just you.

I never presume to speak for the Qubes team. When I comment in the Forum or in the mailing lists I speak for myself.


1 Like

I tried with brave and the shield up (no other extension), it didn’t load.
So I disabled the shield, still not load.

The thing I missed was to reload the page ignoring the cache content (when I disabled the shield).
Shift + F5 or Ctrl + Shift + r (or reboot the browser).
The page has loaded.

Its because, in the content filters, I have fanboy annoyance list enabled that block the request to :
(request blocked on the privacy policy group page, if we open it (alone) in a new tab, it can’t be reached,
but with a Ctrl + Shift + r it load (even with fanboy annoyance list)).

That’s all, sorry for the noise. :slight_smile:


I see that it is visible to everybody:

However, I wouldn’t be surprised if it can only be seen with an account.