Gparted doesn´t show both SSDs and full disk space

I installed gparted to get an overview about the SSDs.
I have got 2 SSDs, with 500 GB and 250 GB

Qubes installation shows:

dev/xvda: efi 200MB, BIOS boot 2MB, root 10 GB
dev/xvdb: home, rw, usr, local 2GB
dev/xvdc: swap 1GB, unknown 9GB
dev/xvdd: 440MB

But where is the rest? Why it isn´t shown up?

Hopefully it will automatically extend room if it needs it (according to one post on the forum), because I need more room for my home partition.

Of course it will.
Did you try partitionmanager? Try it, it is better.

I don´t understand.
Is “partitionmanager” a program like gparted?

Looks like you installed gparted in a VM, so it only sees those volumes made available inside a VM.

To see your SSDs, you’ll need to install gparted in dom0.

qubes discourages to install something in Dom0. So I don`t know if I should do that, or is it often done by people?

You are right, but I assumed you wanted to assure yourself that the space is there.

I think he best option is to start with:


That`s why I was installing gparted to get to know how Qubes partition the SSD and how much space it used for the partitions.

How can I copy files and folders to the SSD, when it doesn’t show up?
e.g. I have 100 GB of data and I want to insert it into my personal Qube. What can I do?

For example I copied many pictures/images to a folder but it said: not enough space there. So it copied only some of them. What can I do now to increase my space in my personal qube.

Go to the settings for that qube, increase the space allocated to Private Storage