Fedora 39 testing templates - missing packages

I just downloaded f39 and tried to setting it up, but I’m notified:

Error: Unable to find a match: qubes-core-agent-passwordless-root

Is it missing, or am I missing something?

4.1 or 4.2?

In 4.1, presently the package stable repository is empty, already reported.

You can use the less tested current-testing repository.

Also, the package python3-pyside2 is missing, which prevents installation of the Flatpack installer `qube-apps ’ and the sanitizing app Dangerzone.

What is somewhat annoying is that this package currently does not exist for Fedora 39, and there don’t seem to be any plans to support it there. See the discussion by @deeplow.

1 Like

Thank you both. Also, contrib repository is unavailable, meaning still no split-browser(-disp).

True. That was a rather unfortunate surprise. We’re actively working on getting a solution in place Add Fedora 39 support (released Oct 24th) · Issue #606 · freedomofpress/dangerzone · GitHub

1 Like

@tempmail you can retry to install your package, because the stable repository is no more empty:


1 Like

Thanks @ludovic for not forgeting on me!