Error while trying to create a user after installing Qubes OS

Hey there!

I tried to download Qubes on a new laptop and managed to get as far as to setting the user and keep on facing an issue in actually creating the User

I went ahead and redid the process and chose a diff Passphrase, username, and password, all to no avail :frowning:

I also tried to rescue a Qubes OS system, but it wont let me type in the Passphrase at all!

Please help me, I am getting sooo sooo close!!!

Thank u in advanced!

Are you willing to share what’s hidden under “More info…” ?

It looks like the installer was still creating the filesystem, when the “unknown error” occurred - so maybe there isn’t a filesystem to unlock … (?)

Yes! I just need a host to send the error to!

I assume you didn’t have a place to copy the log[1] – was it possible to expand the “Show log”?

The title of the window (dasbus.error.DBusError: Waiting for 'LvCreateLinear' method of the '/com/redhat/lvmdbus1/Vg/0') suggest it’s something with creating the filesystem.

A random google landed me on:

Does the target drive have any partitions? - one suggestion from the bugzilla is to remove all partition first:

Basically, it looks like an issue in kernel. It might help to clear the disks before the installation.

I think you can remove the partitions from the installer, when you select where to install Qubes.

[1]: Actually: does the install have any network at all?