Error mounting /dev/xvdi1 in fedora 34

Trying to add flash drive to my fedora vm … But I have this error
Unable to access location

error mounting /dev/xvdi1 at /run/media/user/w:unknown file system type 'ntfs3,ntfs'

Install ntfs-3g package in a template.
In fedora,

sudo dnf update
sudo dnf install ntfs-3g

1 Like

Solved Thanks

But I have another problem I think it is similar …

error mounting /dev/xvdi1 at /run/media/user/w:unknown file system type 'exfat'

What should I type?
sudo dnf update

sudo dnf install…?!

… exfat-fuse exfat-utils

It didn’t work with me,…I have this problem :
outputs

No match for argument: exfat-fuse No match for argument: exfat-utils Error: Unable to find a match: exfat-fuse exfat-utils

sudo dnf install exfat
sudo dnf install fuse-exfat?

exFAT is proprietary file system so if you didn’t enable them, you’d first have to enable rpm fusion repositories for Fedora:

and then sudo dnf -y install exfat fuse-exfat exfat-utils

But the whole topic isn’t Qubes specific, so it should probably go to All around Qubes