Dracut-pre-udev 806 modprobe could not insert floppy no such device

Wanting to reinstall QubesOS 4.1 and change settings to not use Tor during security updates

BIOS settings: AMD Virtualization enabled and IOMMU enabled

Swapped between 32d and 35 BIOS firmware updates.

Swapped from 16 GB to 8 GB microSD

Swapped between 4.0.4 and 4.1.0-rc4 (along with changing the partition size). Using Windows 11 (in my laptop).

Is there anything I’m missing in my steps?

The Floppy message isn’t the problem I guess (no clue why this appear at the start). The problem/stopper must be later then. We have someone in our German Telegram group with a similar problem, who tried to boot up from an USB-stick.

Maybe some issue with the graphic card.
Sorry, can’t help much here.

I think’s that okay, just go reinstalling.

Except I keep getting dracut initqueue timeouts after these warnings. Can’t upload my image for some reason.

I can’t install for some reason

EFI loader partition unknown
The boot loader did not set EFI Variable Loader Device Part UUID

how you made the installation medium?
where are you when you get “EFI loader partition unknown”.

Not even close to installation.

Used Ubuntu this time as opposed to Windows 10 and 11 (Rufus). And validated them.

i never have any issue with windows 10 / 11 (rufus), could it be your installation drive? have you try to use usb drive or maybe change usb port, sometimes usb port causing error.

I’ll try (and change some options like disabling EFI)

Same issue here. But Qubes release 4.0.4 installs fine.
Qubes release 4.1.0 doesn’t.

After a while it shows dracut-initqueue timeout. Some posts refer to the Intel video card and changes you need to make but the instructions does not fit in what I see in 4.1.0 and I could not confirm it is related to the videocard.

The error I see before it stops:

sda: can’t store path info

My system is a System76 Galago Pro 2.

1 Like

Mine is a built AORUS Ultra 1.1, 5700 XT AMD Radeon (Phantom Gaming D)

When installing Qubes 4.0.4 ISO I was using Ventoy Multiboot USB and it worked fine.

But with the Qubes release 4.1.0 ISO it doesn’t work.

When the install fails I reviewed the install log using Vi and found that ‘sda: can’t store path info’ was the last error before the install process stopped / timed-out so I concluded it could be related to my USB stick so I formatted the USB stick and removed Ventoy and then re-created the Bootable USB using the build in gnome-disk-utility I had by clicking at the top at the three dots > Restore Disk Image > and selected the Qubes OS ISO. After that the installation went fine.

It seems that the Ventoy space is read-only unless you have root access and when reading through the log it seemed to possibly have a problem with this. I can’t confirm the exact cause but the solution for me was to read the install log which is offered at the end when it times-out and locating the last error before it stopped.

Where can you find the install log? I can’t seem to find it.

I’ll try to check it after this one with ls -a

Your screenshot in your first post looked exactly like mine. I waited for a for a few more minutes and it started the Dracut Emergency Shell… where it mentions the rdsosreport.txt file which I then opened using Vi.

Just now after the fact I also found the issue mentioned here: Installation troubleshooting | Qubes OS which basically confirmed my issue with the faulty creation of the USB installation medium.

I made sure to follow this one though. Though I mistakenly used my 2GB memory. Thankfully it didn’t write it in (swapped to 8 GB after)

It also doesn’t register any of my (enter and CTRL+ D)

I reported the issue to Ventoy and they fixed it. Now Ventoy is compatible with 4.1, see release: https://github.com/ventoy/Ventoy/actions/runs/1856619807


(Tried installing Ubuntu then back to Qubes but still unable to work)

Is this related to me being unable to install?

Checking through the screenshots, I got:
Fast TSC calibration failed
dom0_kernel: disabled
Setting APIC routing to Xen PV
NUMA turned off
Faking a mode
Yama becoming mindful
cpu 0 spinlock event irq 57 VPMU disabled by hypervisor (probably to mitigate Spectre attacks on a Zen 3?)
PERF NMI watchdog permanently disabled
hugetlbfs: disabling because there are no supported hugepages sizes
PM-timer failed consistency check (0xffffff) - aborting
usb: port power management may be unreliable
AMD-VI: AMD IOMMUv2 driver by Joerg Rodel
AMD-VI: AMD IOMMUv2 functionality not available on this system
amdgpu 0000:0a:00.0: amdgpu: SMU driver if not matched
KD_FONT_OP_GET failed while trying to cppy the font metadata: Invalid argument
Failed to activate with specified passphrase (Passphrase incorrect)? Too many attempts. Giving up. Failed with result exit code. Failed to start cryptography setup. Dependency failed for local encrypted volumes.
cryptsetup.target Job cryptsetup.target/start failed with result dependency
kauditd_printk_skb: 14 callbacks suppressed
audit type 1130 res=failed
Warning: /dev/root does not exist