Difficulties in watching Videos with Fedora 32


my question is about Multimedia codecs for Fedora 32. Since I have installed the Gstreamer codecs. The Fusion repos and the H.264 codec . It is now possible to play mp.4 video files, which was not possible before.

However I still have problems watching videos on Twitter, www.e-recht24.de which is based on Vimeo and Brighttalk, link: www.brighttalk.com, which is mainly linked to Youtube.

These difficulties apply to Chromium browser as well as Firefox.

All help is appreciated.

Thank you.

Best Knut

1 Like

Have you tried using Google Chrome?

It’s closed source, so less trustworthy. Everything works fine on Debian without Chrome. It seems to be the issue with Fedora itself, not with Qubes.

Yes I tried Google Chromium.

Thank you very much fsflover! This was an excellent answer! I tried all my web sites that I visit for watching videos and all worked straight away without having to install any extra codecs.

Chromium and Google Chrome are two different browsers. Chromium is the open-source upstream project for Google Chrome, but Google Chrome historically has had better luck playing videos.