Deleted qube's data space still not free

Hello! I am new to Linux and Qubes.
I have 128GB SSD for Qubes. I deleted qube with my music (50GB) via Qube Manager. Later I made another qube, wanted to copy music to it from another SSD. 5GB get copied ok, but then i get error - not enough space on disk.

So I assume that music files from old qube are still marked as allocated. Is that so?How can I find it, and free that space? Sorry if thats stupid question. I made some googling, but did not find/understand how I can fix it.

I guess you need to enable discard for LVM for it to free up the space after volume deletion:

If you are using Qubes with LVM, you may also want to set issue_discards = 1 in /etc/lvm/lvm.conf. Setting this option will permit LVM to issue discards to the SSD when logical volumes are shrunk or deleted. In R4.x, LVM Logical volumes are frequently deleted (every time a disposable VM is shut down, for example) so you may want to set issue_discards = 1 if using an SSD, but see the article linked in the first section of this page. However, this is relatively rare in R3.x.

Big thanks! Magic worked!