Debian minimal template: What packages does Split GPG need?

Hi,
Split GPG works fine, when cloning a template based on fedora-35-minimal or debian-11, and following packages:

qubes-core-agent-networking thunderbird qubes-gpg-split

But when I clone debian-11-minimal template, I get

The secret key that is required to decrypt this message is not available.

, when clicking an email in Thunderbird.

qubes-gpg-client -K from command-line works and provides the public key from GPG server.

This must be some sort of missing package problem with regards to GPG or similar - when I switch the existent AppVM to full debian template or fedora-minimal template, it works again!

Have installed qubes-thunderbird gnome-keyring to no avail.

Has anybody managed to run Split GPG successfully with debian-minimal? With what additional packages?

References:

1 Like

(Update) thanks, I have found the solution in linked post.

If anyone needs a short-hand answer, this is what helped me:

apt install -y libgpgme11
2 Likes