Clipboard is not working anymore CTRL SHIFT C / V

Hi
I dont know what is wrong, but suddenly my Clipboard stopped working.

I cannot copy betweend qubes with CTRL SHIFT C / CTRL SHIFT V anymore.

Everything is updated and running.

What can I do ?

@qubes_error Can you provide more information like version of qubes os you are using, vm you are trying to copy from and to,…

Do you have the corresponding icon in the system tray and does it work?

I’m used to see this bug time to time using the latest 4.0.x version.
A restart will solve it for sure…

A short investigation was not give me any clue, but unfortunately I had no time to burn more on this :frowning:

But at least you are not alone :wink:

Hi,
every is up to date
I also did restarts

nothing worked.

What Icon do I need ? I have a blue Qubes Icon top Right corner

You need Qubes Clipboard icon.

But that icon is only showing the current content, and can copy from dom0, right?
So it is not replacing the CTRL Shift C/V operations.

When it happens to me, it is not populated, and no tooltip shown. like if it’s ignoring that combo.

1 Like

I dont understand, what shall I do ? :frowning:

it shows the clipboard icon top right

Answer the questions you have been asked.
How can any one help you without information?

What version of Qubes are you running?
What qubes are you trying to copy between?
What templates do they use?

Does this affect all copy/paste between qubes, or only some?
When you use Ctrl+Shift+C do you see a notification of something being
copied to clipboard?

Did you run any updates since the combination last worked?
Have you tried to make any configuration changes in the templates, or in
dom0, or via the GUI?

As this is really hard to catch (even as I’m an experienced Qubes user),
So I try to explain what I have experienced:

  • affecting 4.0.x
  • spotted it loong time ago, but can’t reproduce.
  • still happens sometimes, usually after very long uptime.
  • I can’t relate it to any update,
  • seems not related to any template, but the dom0 itself.
  • a fully system reboot solve it for me.

See my previous comment about the symptom when it happens…
so it seems to me, that dom0 completely ignore the key combo - but have no idea how to debug this, and usually I have no time when it happens :frowning: