Can't turn dom0 zoom off

I seem to have activated zoom by pressing some buttons near the left-most windows button on the keyboard. I don’t know how to turn zoom off.

It doesn’t look like a Qubes-specific thing. Perhaps you should check Accessibility configuration in the Applications Menu.


Alt+Windows+8 will turn the feature off, or Alt+Scrollwheel may work.
I think with Xfce, you can go to Settings editor-Xfwm4 and disable it


I shouldn’t blow this issue out of proportions but I send a :superhero: thank you to you! This feature is amazing. Linux distros(or GNU/Linux distros, sorry fsflover) don’t have it, I mean not the main ones. Qubes has it!