Can't Search Two-character Words on Forum

Heh. Wanna see something interesting. Hit control-f and try searching on “pi”. The fourm software blocks it.

Nothing is being blocked, two characters is just too short for a search term (which, by the way, you can read when typing just two characters.)
“Your search term is too short”.
You usually use a wildcard character (e.g. an asterisk) for very short terms like “pi”, so search for “pi*” or “*pi”.

I’m sorry, no conspiracy here.

Heh. I wasn’t proposing a conspiracy. I was just saying that if you were implying that I should have seen that, since it can’t be found with search you shouldn’t have expected me to see it. “forum software blocks it” meant that hitting control-f and searching for 2 letters works fine for firefox for sites that don’t specifically intercept the control-f and replace it with a message saying your search term is too short.

I just tried searching on “pi*” and “pi.*”, and neither worked as a wildcard.

However, I think we are drifting away from the topic of this thread and propose that we end this tangent here.

I wasn’t implying anything. I was just trying to help in pointing you to finding the answer to your question (which was in the post above yours). There’s no hidden meaning. Sorry, I forgot this one to signal that I come in peace: :smiling_face_with_three_hearts: :wink:

Re search: for me, this is how it works.

[The conspiracy remark wasn’t meant too serious even though I think in general (not directed at you) it wouldn’t be too bad taking a deep breath and a few moments to regain one’s composure, using the search function before posting a panic-fueled topic.]

Do $ grep -i "pi" /usr/share/dict/american-english | wc -l and you’ll know why this is a bad idea.

Handy tip for this forum (and any other forum that runs in Discourse software): You can use your browser’s normal Ctrl+F search by simply pressing Ctrl+F twice.


Neat. Thanks