Can't properly install, no matter what - nightmare

Hi guys,

It’s been several days that I’ve been trying to install Qubes in my machine, but nothing works. I’ve searched and followed many topics, and none managed to fix it. I’m close to giving up.

My machine:
AMD 3800x
Asus Strix 570-e
64GB ram 3200mhz
RTX 3070

I tried both 4.0 and 4.1, and in both, the results are the same. It starts when I boot up the OS for the first time after install. The first thing that happens is that I get this infamous message:

[“/usr/bin/qvm-start’,’sys-firewall’] failed:

stdout: “”

stderr: “Start failed: internal error: libxenlight failed to create new domain ‘sys-firewall’, see /var/log/libvirt/libxl/libxl-driver.log for details"

The boot then carries on and I get to dom0. And it’s quickly possible to see that things are wrong:
(1) I have no network connection;
(2) sys-net is the only VM on, and it’s constantly at 99% CPU usage;
(3) All VMs and templateVMs are missing applications.

The sys-net, however, does have my onboard network devices connected to it.

Thins I’ve already tried from other posts, but didn’t work:
(1) Disabled auto-start (
(2) Reattached all network devices (No network after install - #7 by ludovic)

Please help me if you can s2.

As I was about to give up, I found the solution!! It’s in here:

Basically, you have to update the AGESA in your ASUS BIOS. In my case, just updating it solved the issue, I can finally use Qubes!

This is also known as the “zen2 problem”, for the record.

1 Like