Can't boot to Qubes-OS after PCI passthrough to sys-usb


I make wrong device PCI passthrough to sys-usb and then Qubes OS hangs with sys-usb starts and I was forced to reset.
But because the sys-usb is set to autostart, so It doesn’t make to boot up to a password prompt, the computer froze.

How I can manually change the sys-usb AppVM autostart setting on Qubes-OS SSD filesystem?

try add qubes.skip_autostart in kernel option when you at grub, so your kernel option is something like ............rhgb quiet qubes.skip_autostart

after boot, run this qubesctl state.sls qvm.usb-keyboard

1 Like