Cannot set Qube setting on Windows 7 to no kernel

Hello everyone,

I have a strange problem. When configuring the advanced qube settings for a Windows 7 HVM to no kernel, it just snaps back to current! I did install once before this, and didn’t have this problem. What could I be over looking here?


As far as I can see it, that is just a cosmetic problem of Qube Manager. If no kernel is assigned to a qube, it shows (current), while it shows the kernel version if a kernel is assigned.

1 Like

Well that seems fair enough. Is there any way you know of to validate that? How would I check what the qube is doing for kernel assignment? Thanks!

uname -r

in the qube.

If I were you, I wouldn’t try to set Linux kernel to Windows qube to check what is going on.
No qube is doing anything for kernel assignment. It does what is being told by dom0 (you).

Name of the kernel is always left to left bracket, not IN the bracket. Content inside the brackets is descriptive only.

So, to answer your question. Left to the left bracket of your (current) is none - blank, so the kernel is NONE.

This is now solved: Qube Manager 4.1.26-1 (in the current testing repo) displays (provided by qube) for TemplateVMs and StandaloneVMs, and default() for AppVMs if no kernel is assigned.

Thanks, enmus and gweck. I appreciate your replies! Guess the bottom line is that the Qube Manager is being updated to resolve the incorrect reporting on settings for kernel being displayed, and is in testing.

You guys have a great day!

Thankjs. Please mark the post that helped you as a solution so it could help others too, easier to find it.