Cannot connect to qrexec when trying to launch updated fedora template

After some time after I had to stop using QubesOS because I couldn’t get my soundcard working, I bought a new one and wanted to install Qubes again. In my last time of using Qubes I never had any problems at all. The used hardware is not different, it’s just 1 usb soundcard more plugged in.

After cloning the fedora-32 template and trying to update it to fedora-35 and quitting it, I cannot start it once more. Neither the template or any domain connected to the template. The problem doesn’t change if I reboot or completly reinstall QubesOS.

I tried rising the fedora-35 template’s initial memory from 400 to 1000 MB, still not working. In a similar post a user suggested to change the kernel, but there is only one for me in fedora-32 and fedora-35: 5.4.98-1.fc25

When I start the template nothing happens and after a while I get the notification: “Domain fedora-35 has failed to start: Cannot connect to qrexec agent for 60 seconds, see /var/log/xen/console/guest-fedora-35.log for details”

Last 500 lines of the log: Fedora Linux 35 (Thirty Five)Kernel 5.4.98-1.fc25.qubes.x86_64 on an x86_64 (h - Pastebin.com
If you need more of the log just tell me. It was too long to put it all in a pastebin.

Your help would be very appreciated

Sorry for couldn’t help! Just would say, “same here” it always happens, after the first sudo fstrim -av and the Shutdown right after this… Always using the official step-by-step docu for an in-place-upgrade.

Just had the same for an upgrade from fedora-34 to fedora-35.