Cannot boot after creating sys-audio

I tried to set up sys-audio according to this post. Creation went smooth without any error, I entered sys-audio qube settings, set memory to 1GB, saw that the audio device was automatically passed through to the qube, checked that indeed in Services audiovm was selected, and rebooted the machine, only to face boot loop with the Kernel panic from the screenshot.

Is there anything I can do?

Reviewing the boot process, I noticed that I forgot to switch off automatic start of sys-audio. Is there a way to turn auto start off now. From the ttl via grub menu? How?

I don’t have idea if it was caused by sys-audio, but here :
add qubes.skip_autostart kernel parameters on grub menu, so your kernel option would be …rhgb quiet qubes.skip_autostart.

My assumption was right, and I’m back thanks to you @51lieal!
I was hoping you’d try to help me, since I noticed you helped many people with booting/installing problems, and there you were!
Thank you so much.

1 Like