Can’t type into disk encryption box

Can’t enter in password. Tried pressing esc key. Plz help

How do I fix this. I can’t click on the box and whenever I type it doesn’t show up.

You are probably using a USB keyboard going through a USB qube. If you have a ps/2 keyboard you can try connecting that.

It on my laptop so I don’t know. What is an example of these types of keyboards that you are talking about

this topic is more fit to user support category

I put one in their and I got no response.

so why not try bumping? (ie post a reply giving more information)

merged subsequent posts into this thread.

1 Like

AFAIK you have a possibility to move it yourself as a “Regular”.

when you boot up laptop and in grub menu press e to edit kernel option then

  1. Find the line that begins with GRUB_CMDLINE_LINUX .
  2. delete rd.qubes.hide_all_usb.

press f10 to contiue boot up with this settings.

after that, carefully read this page USB qubes | Qubes OS

1 Like