Boot loop after adding access to all hardware in a qube's settings

Unfortunately the qube is set to automatically start on boot. I would imagine stopping the qube from automatically loading would fix this. So, could anyone please tell me what command I need to type in at the prompt to do that?

Follow this part of the documentation:

Thanks. That didn’t fix the boot loop.

This only prevents qubes from autostarting on boot. If you are still experiencing the same thing with this enabled, then it’s not coming from your qubes.
When you say “adding access to all hardware”, what exactly have you done?

Sorry nevermind. I was putting the command in the wrong place. That did the trick.