Black screen during installation of Qubes 4.1.1 on Lenovo Legion 5 RTX 2080

I had black screen when I started istallation. I solved it with editing grub file by adding " dom0_max_vcpus=1 dom0_vcpus_pin". I could finally finish process of installation. I had to edit the grub configuration every time I started Qubes OS 4.1.1 . I tried to added permanently into grub file in dom0, but with no success. Any idea how to add it to grub file permanetly?

You edit the file /etc/default/grub and then run the command grub2-mkconfig -o /boot/efi/EFI/qubes/grub.cfg

At what point did you get that black screen? I had the same problem. Before you do the restart or after? When you start the installation there is no grub yet as far as I understand.

Black screen apears right after I start installation process.

Nov 3, 2022, 21:08 by

How did you solved it? Did you had also the same configuration?

I was not able to solve it. I gave up and went back to QOS 4.1.0 and then simply updated everything.

Thanks, it save me some time :slight_smile:

Could you please give me a download link to QOS 4.1.0 iso? I couldn’t find it. I’l try it. I had 1.5 years version 4.0.4 and even I had some trubles in the begining with unsupported notebook, I still love it. :slight_smile:

Edit: Ignore my suggestion – go with the one from Linuxfan! :slight_smile:

Some mirrors still have them - eg: