Black Screen During 4.1.1 USB Boot Install

I know this is a very popular issue here.

When I try to install version 4.1.1 from a USB, when I choose to install or test the install it will give 3 lines on the screen

Loading xen.gz... ok
Loading vm linuz... ok
Loading initrd.img... ok

The screen then blacks out and has a underscore that blinks on screen.
Here is my hardware:
AMD Ryzen 7 1700
ASRock AB350M Pro 4
Nvidia GeForce GTX 1080 Ti Fe
16GB of Ram
256 GB SSD

What I have tried:

  • I enabled virtualization in the BIOS.
  • I have tried booting from both UEFI and Legacy
  • I have tried with both secure boot and regular
  • I have verified the ISO
  • I have used the current USB to install Qubes on another machine
  • It is not the USB ports as I have tried different ones and have also been able to install Lubuntu onto the machine
  • I read that NVIDIA graphics cards can be a problem so I tried again with an AMD Radeon HD 7570 card which yielded the same results

I appreciate any assistance :slight_smile:

1 Like

Just checking. What version of Qubes OS are you trying to install?

My bad, I should have specified. I am using the latest 4.1.1 version. I will add the version in the main post.

There is some hardware in the HCL with a similar CPU and some people complain that it has problems indeed:

IOMMU present but not working