Backup utility colapses memory, now not able to access dom0 for troubleshooting

I’m submitting a …
bug report
feature request
[x] support request
I´ve read trought the forum and documentation and after that I’m asking here for help, as I couldn’t find a solution.

A week ago or so, I started making a backup with qubes backup utility and in the meanwhile I was doing other things. When I come back to check the pc utility is frozen halfway and I could see a red notification about lvm memory full. I could not do anything with.I had to force shutdown(with powerbutton) as there wasn’t any command working on dom0 terminal.

What is the current behavior?
Currently I start the pc, it fails to start the virtual console after asking for password, but then enters a terminal (kernel?). It allows me to do somethings but not login on dom0 terminal.

What is the expected behavior?
Let me login in dom0 terminal
Environment:
Version: 4.0
PC: Lenovo Yoga 530-14IKB

Other information (e.g. detailed explanation, stacktraces, related issues, suggestions how to fix, links for us to have context, eg. stackoverflow, gitter, etc)

So I tried first to change the state of the read only memory, but then I found this:

But as I´m not able no access dom0 I cannot execute any of the commands, Alt+Ctrl+F2 only makes a " 6~:" appear on the command line, before any prompt is used, but without allowing any of the commands for dom0 (at least the ones listed on the troubleshooting docs).
Trying also to locate this:
“If this does not work, check the size of /var/lib/qubes/qubes.xml. If it is zero, you’ll need to use one of the file backup (stored in /var/lib/qubes/backup), hopefully you have the current data there. Find the most recent one and place in /var/lib/qubes/qubes.xml instead of the empty file.”
I see there is no folder /qubes under /var/lib, only systemd.
What does this mean?

After this I´m a little blocked because it also doesn´t allow me to attach any memory to get the logs out. I have found this:

Wich I suppose it would be helpful in case i need to take out all the data if I could not fix it otherway.
Any help it´s deeply appreciated, and I will try to keep searching.
Also I tried to keep it short but please ask if any other info might be neccesary.
Thanks