Backup path can only contain following special characters


I connect to a webdav server with a VM to backup but I can’t put repertory of backup because it said me I can’t point character.

Message is : “backup path can only contain following special characters: /:.,_+()-”.

How can I solve this problem ? Did you meet this problem before ?



Hi @sebastien133, welcome to the forum!

Would you be comfortable sharing what the directory name looks like?

Might it be that the name contains a space for example?

Thanks @gonzalo-bulnes,

No space, but “.” and “:”.


I tried to use a symbolic link (“ln -s”) but it failed.

I’am sure there is a solution but I don’t find.


Don’t know if there is an easier way, but you can use davfs2 and mount the webdav folder.

1 Like

Thanks. I tried it, but now I have another error : “Writing backup to VM failed : dd : failed to open … : permission denied”.

What is the user for dom0 in my VM ? How to put access to all users ?


It’s ok now : I have to change rights ont the repertory : it was root and I have to put on user.

Thanks for your help, @renehoj .



@sebastien133: If @renehoj’s post was the answer, you can mark it as the solution (it’s one of the options, with a check mark in the menu that opens if you press the three little dots on their post). That would allow future folks with a similar issue to identify the solution easily, and indicate to others that your issue found its solution :slightly_smiling_face:

1 Like

Sure, you’ve right.

I still have a problem but it’s file size. It seems that webdav put file in cache on localdrive and that’s too much for my little hard drive.


1 Like