AX210 card, no wifi, Framework Laptop [SOLVED]

I have searched on the forums (and on other forums) and found that a lot of people have had this issue, and one person even applied a fix for this exact laptop, the Alder Lake Framework laptop (I’d like to say thank you to @Hoytech for that, by the way)

It appears that the kernel upgrade that worked for Hoytech does not work for me. I have seen people talking about changing the flags on the kernel about it, but I can’t find a guide anywhere on how to do that.

This is my dmesg output.

I am just spitballing, but I think it is still the kernel loading the wrong firmware. So why is this happening on mine, but not on, for example, Hoytech’s?

I solved it by following this: AX210/211 WiFi card not showing any networks - #13 by alzer89

But I would still like it if someone told me what makes me do that when Hoytech’s laptop apparently does not require that?

1 Like

What is the worth of that for you?

In behalf of reticent I give you

I am @Confused. Did you mean on @reticent or the reticent one(s) :wink:


$1 lol

1 Like