Audio (not sys-audio) issues, worked fine before but now no?

I have no idea why but my machine is now starting to (seemingly randomly) have audio issues. I tested the speakers elsewhere and they are fine but for some reason the aduio sometimes just starts sounding “tinny” (I have no idea the word for it). I can be playing something and open another appvm and then it starts. I does not seem to matter which linux distrio I am using, Fed and Deb both seem to have this issue, I can’t seem to consistently reproduce the issue but its driving me nuts. I have tried different audio codecs, tried messing with the audio settings, but nada. When it starts happening I usually have to reboot and it sometimes goes back to normal.
I’d be happy to submit some log files or something but I have no idea where to start.

Maybe the same issue:

Do you have this problem if mixer is opened?

When you say mixer, do you mean the panel that lists all the devices? If yes then yes, I still have the problem when that is open.
I forgot to mention I am using KDE and am running 4.1.2

A new wrikle. When I go to audio in KDE and under device profiles I select “off” instead of “play hifi quality music” and then switch back to “play hifi quality music” the sound goes back to normal for a few seconds but then start sounding tinny again (but its not an imediate switch, in the span of about 2 seconds it becomes more distorted then kinda levels off).

Yes, I meant Audio Mixer from Pulseaudio (pavucontrol).

When did it start? After dom0 update?
Maybe try to use the old dom0 kernel.

1 Like

Also you can stop pulseaudio in dom0 with:

systemctl --user stop pulseaudio.socket pulseaudio.service

And then try to play audio in dom0 with speaker-test or aplay to check if the problem is in dom0 or not.


Yes, currently there is no fix.

I had to edit my previous answer instead of a new reply because of a forum policy.

You have reached the reply limit for this topic

We’re sorry, but new users are temporarily limited to 3 replies in the same topic.

Instead of adding another reply, please consider editing your previous replies, or visiting other topics.

Thanks. It was apparently the same issue that you initially mentioned, I didnt know how to open the mixer. Not ideal as its still much quieter than before but at least its usable.
As for when it started, it was a week ago about - I honestly hadnt paid attention to if it correlated with an update or not.
From the bug report it seems like there isn’t currently a fix?

Thank sooo much for you help, while keeping the mixer open isn’t ideal, it is much better than what I had before. Welcome to the forum and thanks!!