Appimage won't run

i have anon-whonix qube and libfuse2 installed, marked as executable and click on appimage and nothing happens. please help and explain why it doesnt work

What is the size of your app image?


Try to run it from terminal to see if it’ll return you some errors.

it doesnt work from terminal either

Are there any messages in the command output?

Can you provide the application name you are trying to run?

sure, i downloaded orchid vpn file appimage: orchidcd-lnx_0.9.43 and it doesnt work at all

if i paste the file name into terminal it says command not found

I don’t see an appimage from this project. They only provide 2 linux binaries on their github. This is not a Qubes related issue anyway. You should get support from them if it doesn’t work as expected.

Run the app by specifying the full path to it e.g. like this:


i tried and no such file or directory

Change the path and filename to the connect ones. I’ve just posted an example of how it should look like.

i did mine is /home/user/.tb/tor-browser/Browser/Dowloads/orchidcd-lnx_0.9.43.Appimage and says no such file or directory

It should be AppImage, it’s case-sensitive.

yes i corrected it and still no such file or directory

You still haven’t indicated where you downloaded your AppImage. Like I said, they don’t seem to provide one, and there’s a pending issue in their repository that seems to say there’s no client for Linux:

Can you try :

Veriy you have the correct file. And that it is supported by a trusted source of yours :slight_smile:

chmod +x orchidcd-lnx_0.9.43.Appimage

First line just to ensure executable is set and the second remember dot and slash

i downloaded from Releases · OrchidTechnologies/orchid · GitHub

and the ```
chmod +x orchidcd-lnx_0.9.43.Appimage
user@host:~/.tb/tor-browser/Browser/Downloads$ ./orchidcd-lnx_0.9.43
[all/vpn-linux/source/tunnel.cpp:41] 1=“Operation not permitted” calling ioctl(file, TUNSETIFF, &request)
terminate called without an active exception
Aborted (core dumped)

Try this:

sudo ./orchidcd-lnx_0.9.43.Appimage