An unknown error has occurred during installation

Hi everyone

I am trying to install qubes os 4.1 on my machine. After booting into the usb drive and starting the installation I get on the welcome screen and see the language selection and in a matter of seconds a message with “an unknown error has occurred” appears. I tried to find the issue on the forum, on reddit and googling it, but no success. This is why I am trying it here.

As reason i get following error: dasbus.error.DBusError: KeyError(‘MAJOR’)

I thank you in advance helping me.

try redownload iso and change flashdrive if possible, or just redownload iso if you don’t have another flashdrive.

Thank you for your reply.
I tried with different flashdrives and different qubes os versions. In the installation window of 4.0.4 I got a better error message and found out what the error was.
In my machine I had installed a PCI-Express SSD. This caused the issue. After removing it I could install both 4.0.4 and 4.1.0.

I don´t understand why the error output is different. But anyways I could fix the problem and now happily trying out qubes os.

Thank you again for your fast reply and wish you a good time.

1 Like