Acer Nitro 5 AN515-45

Remarks

The installation process and first boot went fine.
Unfortunately the wifi chip of Mediatek is not working out of the box.
I will write further details later after I’ve resolved it.

Update: Wifi works after updating vm-kernel to latest version
I’ve used my phone with usb tethering to get the updates

Attachments

Qubes-HCL-Acer-Nitro_AN515_45-20220123-134848.yml (908 Bytes)

2 Likes

Thank you @quOSuser for your HCL report, which is online now.

Hi How can you Fix vga proble

when i install Qubes OS
It shows me error message and then reboot computer
(xen is relinquishing vga console)

So I want to troubleshooting via modiyfing bootx64.efi
but I dont know how to modifying bootx64.efi
Please tell me how to fix this problem.!!

Which version of Qubes OS are you trying to install?
Which hardware do you have?

I used 4.1 and with UEFI boot I hadn’t this issue.

Hi friend i have the same model as well, before installing did you disable tpm and secureboot in the bios? also is it possible to game?

Secure boot has been disabled and has not been booted, but I personally found out that there is a problem with qubes not recognizing the graphics card. When I ran the qubes installation media on the virtual machine, the screen popped up - Virtual Box

I wonder if the problem you solved is the graphics card driver problem, and if there is a solution, please send it to my personal email (adroid@outlook.kr)

my Device is 2021 ROG STRIX G15 (G513QC)