4.2RC2 No fullscreen?

I have a windows hvm and a kali hvm. It seems that they cant go fullscreen. They just run in window mode. Yes Ive rightclicked and selected fullscreen but nothing happens. This worked in 4.1.
Did anything change in this regards ?

You need to allow fullscreen for your HVMs in dom0 terminal:
qvm-features vmname gui-allow-fullscreen 1
Or you can allow it using GUI qube Settings → Advanced and change “Allow fullscreen”.

Thanks. Seems I need to add this to every restoration as its stored in Dom0 and not a part of the vm itself.