3isec-tor "service name must start with an ASCII character"

Hello, I’m trying to use 3isec-tor on a debian-12-minimal. When I enable the service in dom0 terminal or through the Qube Manager gui, I get an error message saying “service name must start with an ASCII character”.

It appears the service is still running on the vm, but the message pops up again any time I apply edits to the VM settings in Qube Manager.

It’s a bogus error message - I’ve been meaning to raise an issue at
GitHub, and your post prompted me to do so.
There’s no restriction on starting a service name with a numeral, and
as you point out the service can be enabled and disabled correctly.

I never presume to speak for the Qubes team.
When I comment in the Forum I speak for myself.

Thank you. I really appreciate it.