XSAs released on 2022-03-08

The Xen Project has released one or more Xen Security Advisories (XSAs). The security of Qubes OS is affected. Therefore, user action is required.

XSAs that affect the security of Qubes OS (user action required)

The following XSAs do affect the security of Qubes OS:

  • XSA-398

Please see QSB-077 for the actions users must take in order to protect themselves, as well as further details about these XSAs:

https://www.qubes-os.org/news/2022/03/10/qsb-077/

XSAs that do not affect the security of Qubes OS (no user action required)

The following XSAs do not affect the security of Qubes OS, and no user action is necessary:

  • (None)

This is a companion discussion topic for the original entry at https://www.qubes-os.org/news/2022/03/10/xsas-released-on-2022-03-08/