Windows Tools on 4.1

I tried windows tools from FTP but seems are not working with Windows 10.
Is it there another exe file for 4.1?

For R4.1, you need a new version of QWT. A rather good one can be created leading to QWT-4.1-65 from tabit-pro/qubes-windows-tools-cross

See also the discussion in Backups of Windows VMs created under Qubes R4.0 cannot be used under R4.1

Unfortunately this doesn’t seems to work for me in Fedora 34 [I saw tested only in fedora 32 - dom 0 and fedora 33 but now templates are based on fedora 34]

It appeared to work for me using fedora34 (or maybe 33), but I followed the directions to create my official ISO out of fedora32.

So, download the fedora32 template in dom0 via:

 sudo qubes-dom0-update qubes-template-fedora-32

and create a VM based on the fedora32 template.

Then follow their directions from there.


@GWeck @brendanhoar
Thanks worked perfectly well.

The problem that I’m having now is that I can’t see the mounted CD in Windows

I managed to install QWT but still [after reboot] I’m not able to copy files to it from another VM

Is the primary user account in windows named “user”? That’s what QWT expects.

I tried beeing ‘user’ and something else as welland didn’t work. If try to move files (not copy) to Windows template, will happen nothing to that file (will remain in my qube usedto move the file to Windows).

Also, based on documentation expects to be Win name, not ‘user’ (but still, tried both).

(I moved via internet the needed files, but I expected to work after QWT install)